Beiträge von Paternoga

    Hallo.


    Danke Kburbach für die Antwort.


    Leider ist sie nicht ganz des Rätsels Lösung - wahrscheinlich habe ich mal wieder meine Frage nicht sauber gestellt.
    Problempunkt ist in der Vorlage die Funktion Anmeldeformular, die auf der Anmeldeseite der Veranstaltung den Bereich (grüner Kasten im angehängten Bild) erzeugt.


    Den Teil mit der Registrierung (roter Kasten im angehängten Bild) möchte ich jedoch herausnehmen, da er für uns an dieser Stelle eher kontraproduktiv ist.


    Eine Idee zu?


    Grüße vom linken Niederrhein
    J. Paternoga

    Hallo.


    Ein Video kann als Material (flv oder mp4) hochgeladen und in einem Freigabe-Pod wiedergegeben werden, inkl. Ton.
    Wenn die TK sauber eingebunden ist, wird auch der Ton des Videos mit in die TK übertragen.
    Die
    benötigte Bandbreite hängt natürlich von der Qualität des Videos ab,
    wobei man die Wiedergabequalität auch noch etwas unter
    Voreinstellungen/Video beeinflussen kann.
    Aus meiner Erfahrung heraus
    laufen Videos in vier gleichzeitigen Sessions an einem Standort, bei
    heruntergesetzter Qualität, an einer 2 MBit Leitung noch
    zufriedenstellend - vorausgesetzt niemand hat noch Up- oder Downloads
    laufen.
    Bei hoher Qualität kann es dann schon mal zu Aussetzern kommen.


    Was ist mit Live-Stream gemeint?
    Desktop-Freigabe oder eine Videoübertragung von einer Webcam?


    Desktop-Freigabe an sich ist kein Problem - Ok, vorausgesetzt man hängt nicht an einer 1MBit ADSL-Leitung.
    Videoübertragung hängt wieder von der Qualität der eingebunden Übertragung ab.
    Miniauflösung
    ist meistens kein Problem, sollte man den Pod dann aber nicht zugroß
    aufziehen, HD-Auflösung möchte natürlich "etwas" Bandbreite haben.


    Bei der ganzen Thematik wird man, wohl oder übel, nicht um den ein oder anderen Test herum kommen.
    Hängt wie gesagt von den Faktoren Qualität, Bandbreite und Auslastung ab.


    Ich hoffe ich konnte etwas helfen...


    Grüße vom linken Niederrhein
    J. Paternoga

    Bei den Veranstaltungsvorlagen > Gemeinsame Vorlagen > Standardvorlage/Standardvorlage einfach gibt es jeweils unter Event-Login den Punkt Anmeldeformular, der auf der entsprechen Website die Anmeldefunktionalität, inkl. Registrierung und Kennwort zurücksetzen realisiert.


    Meine Frage ist nun kann ich, und wenn "Ja" wo, Einfluß auf Darstellung und Inhalt des Anmeldeformular nehmen?


    Hintergrund ist der, daß ich da dieser Stelle einen Link für die Registrierung für die Veranstaltung nicht benötige, bzw. für unsere Kunden eher irreführend ist, und das "freundliche" blau des Hyperlinks auch nicht so recht CI-konform ist.


    Grüße vom linken Niederrhein...

    Hallo zusammen.


    Ich habe seit einigen Tagen ein Problem beim Veröffentlichen einer Präsentation mit eingebundenem Videos.


    mp4-Videos lassen sich ersteinmal ohne Probleme einbinden.
    Beim Versuch sich die Vorschau anzuzeigen oder die Präsentation zu Veröffentlichen erscheint dann diese Meldung:
    "Adobe Presenter kann diese Präsentation nicht veröffentlichen:
    Fehler beim VeröffentlichenFolienmaster:0
    XML-Datei konnte nicht geladen werden.
    Dateiname:
    C:\Users\<Benutzername>\AppData\Local\Temp\<temporäres Verzeichnis>\data\extract\ppt\activeX\activeX1.xml
    "


    Möchte ich die geschlossene Präsentation öffnen, auch ohne vorherigen Veröffentlichungsversuch, erzählt mir PowerPoint:
    "PowerPoint hat ein Problem bei Inhalten in <Präsentations-Name>.pptx erkannt.
    PowerPoint kann versuchen die Präsentation zu reparieren.
    Wenn Sie der Quelle dieser Präsentation vertrauen, klicken Sie auf 'Reparieren'.
    "


    Nach Reparatur ist das Video gelöscht, Abbrechen verhindert das die Präsentation geöffnet wird.


    Beim Versuch flv-Videos einzubinden startet nach einiger Zeit der Media Encoder, allerdings ohne hinterlegtes Video, um nach einiger Zeit mit dem Hinweis zu entschwinden:
    "Fehler beim Kodieren der Datei! Dateiformat wird für HTML nicht unterstüzt."
    und Ende.


    Dieses Phenomen tritt mittlerweile bei fast allen Kollegen auf und ich weiß mir lansam keine Rat mehr.
    Umgebungen sind Windows 7 / 8.1 und 10 PCs mit Office 2013, Presenter 10 und Quicktime, in unterschiedlichen Patch-/Release-Ständen.
    Ich habe in meiner Testumgebung das Ganze darüber hinaus auch mit Office 2016 und Presenter 11 in allen möglichen Kombinationen probiert:
    Gleiches Ergebnis.


    Hat irgendwer ein Idee hierzu?


    ______________


    Update
    Gerade im Adobe Forum gefunden:
    Problem rührt vom letzten FlashPlayer-Update (Mitte/Ende September 2015) her.
    Adobe "arbeitet" dran... mal schauen wie lang.