Beiträge von tompen

    Hallo,

    wir möchten aus einem Projekt (Captivate 2017) die Quiz-Ergebnisfolie löschen. Die Fragenfolien konnten bereits entfernt werden. Beim Löschen der Ergebnisfolie jedoch gibt Captivate folgenden Hinweis:


    Ergebnisfolie ist noch im Filmstreifen vorhanden, aber ausgeblendet. Solange die Ergbenisfolie ausgeblendet ist, legt die Fragen- oder Inhaltsfolie vor der Ergebnisfolie den Quizbereich fest.

    Gibt es eine Möglichkeit, die Quiz-Ergebnisfolie zu löschen? Kann es auch sein, dass das Lernmodul wegen der noch vorhandenen, ausgeblendeten Ergebnisfolie beim Einsatz im LMS nicht abgeschlossen werden kann (wird nur als gestartet angezeigt, verwendetes LMS SITOS)? Wir haben folgende Quizeinstellungen:


    Weitergabe:

    • Weitergabe für diese Projekt aktiv
    • Status: unvollständig -> vollständig
    • Erfolgskriterien: Folienansichten 10 Folien; Quiz wurde bestanden ist deaktiviert

    Quizeinstellungen:

    • erforderlich: optional - Benutzer kann Quiz überspringen

    Bestehen / nichtbestehen:

    • Optionen für Bestehen/ Nichtbestehen: 0 Punkte


    Vielen Dank im Voraus!


    Thomas Pencs

    Hallo,


    wir haben folgendes Problem: Wir haben als Testaufgabe für eine Software eine Simulation erstellt, in der der Nutzer entsprechend einer Aufgabenstellung einen Prozess abarbeiten soll. Führt er einen falschen Klick aus, erhält er einen Hinweis. Solange der Nutzer eine falschen Klick ausführt, bleibt er bei diesem Schritt stehen, bis der richtige Klick erfolgt. Gleichzeitig hat der Nutzer während der gesamten Simulation die Möglichkeit, sich die Aufgabenstellung nochmals anzuschauen. Technisch ist das Ganze mit einer Click-box und Buttons für die Mikronavigation auf der Folie gelöst, d.h. der Abspielknopf springt auf der Zeitleise durch die Nutzeraktionen vor- und zurück.


    In der Vorschau und im SWF-Format funktioniert alles tadellos. Wird der Inhalt als HTML5 publiziert, reagiert die Klick-Box nur ein Mal, d.h. einmal wird das Falschfeedback angezeigt. Bei einem weiteren falschen Klick erfolgt keine Reaktion. Der richtige Klick ist aber noch aktiv (d.h. der Nutzer springt zur nächsten Folie) und auch die Aufgabenstellung ist aktiv.


    Gibt es generell Probleme mit Klick-Boxen beim Ausspielen in HTML5? Machen wir irgendetwas falsch? Hat jemand einen guten Tipp?


    Vielen Dank im Voraus!


    Thomas Pencs


    Im Anhang finden Sie Screenshots mit folgenden Inhalten:
    screen01 = Zeitleiste der Folie
    screen02 = Erweiterte Aktion für letzten Versuch bei Klickbox, Anzahl der Versuche 1
    screen03 = Erweiterte Aktion für Anzeigen der Aufgabenstellung
    screen04 = Erweiterte Aktion bei Aufruf einer Folie in der Simulation
    screen05 = Erweiterte (Freigegebene) Aktion bei Aufruf der ersten Folien einer Simulation

    Guten Tag,


    mit ist ein Problem bei der Übernahme von Cp8-Dateien in Cp9 aufgefallen. Auf einigen Folien sind mehrzeilige Text-Entry-Boxen eingefügt. Beim Abspielen in Cp8 wird der Cursor oben links angezeigt (so war es auch gedacht). Nach Übernahme der Datei in Cp9 wird beim Abspielen der Cursor in der Entry-Box mittig links angezeigt (so ist es aber nicht gedacht). Kann ich die Position des Cursors auf irgendeine Art und Weise beeinflussen?


    Inzwischen bietet Adobe ja bereits ein erstes Hotfix an - sollte mit dem Einspielen des Hotfixes der Fehler behoben sein?


    Vielen Dank im Voraus!


    Viele Grüße
    Thomas Pencs

    Guten Morgen,


    ich stehe vor dem Problem, eine webbasierte Software als Demo aufzuzeichnen und möchte, dass Texteingaben als Animationen aufgezeichnet und wiedergegeben werden. Allerdings wird der Text als Ganzes in der Wiedergabe angezeigt (und nicht Buchstabe für Buchstabe "eingetippt").


    Bei dem Versuch, die Einstellungen für den Aufzeichnungsmodus Demo zu korrigieren, ist mir aufgefallen, dass eine Checkbox Systemaudio existiert, die jedoch in keiner Hilfe erläutert ist. Was bewirkt die Checkbox?


    Ebenso sind die Checkboxen Tastenanschläge und Soundeffekte für Tastenanschläge abspielen aktiviert, zeigen jedoch nicht die gewünschte Wirkung. Was mache ich falsch bzw. welche Einstellungen muss ich noch vornehmen?


    P.S. Ich habe kürzlich auf die Captivate 8, Version 8.0.1.242 upgedatet - spielt das vielleicht ein Rolle? Vor dem Update hat die Aufnahme in der oben beschriebenen Art funktioniert....


    Vielen Dank und viele Grüße
    Thomas Pencs

    Hallo,


    vielen Dank für das schnelle Feedback. Schade nur, dass Captivate sich da gefühlt "sperrig" verhält, vor allem vor dem Hintergrund, dass ein Resume-Dialog in anderen Autorentools problemlos mit aktivieren einer Checkbox eingestellt werden kann.


    Trotzdem vielen Dank!


    Mit freundlichen Grüßen
    Thomas Pencs

    Hallo,


    vielen Dank für Ihr Feedback und die Lösungsansätze. In eine ähnliche Richtung (d.h. den Lerner auf der letzten Seite bei lesson_status completed auf die erste Seite zu schicken) hatten wir auch angedacht, allerdings haben wir nicht die "clevere" Lösung mit Setzen des lesson_location bedacht. Wir haben eine Lösung dadurch erreicht, indem wir die genau Folienanzahl für den erfolgreichen Abschluss eingestellt und damit für den cmi.core.exit den Status "" (bzw. in der SCORM-Cloud "unknown") erreichen und der Lerner nach erfolgreichen Abschluss bei Zweitaufruf auf der ersten Seite wieder startet.


    Bei der ganzen Problematik ist uns auch aufgefallen, dass Captivate keine richtige Möglichkeit bietet, um einen Resume-Dialog (Bei Start eine Meldung, ob der Lerner auf der letztbesuchten Seite oder von vorn starten will) einzurichten. Es gibt zwar den Weg über Aktivierung des Inhaltsverzeichnisses, allerdings greift die Option "selbstbestimmtes Lernen" auch nur für Lerninhalt, der nicht als SCORM (also für ein LMS) publiziert wird.


    Haben Sie dafür vielleicht eine "smarte" Lösung?


    Vielen Dank im Voraus!


    Mit freundlichen Grüßen
    Thomas Pencs

    Guten Tag,


    wir haben Lernmodule (Scorm 1.2) mit Captivate 8 für die Publikation in einem LMS erstellt. Wenn der Lerner das Modul erfolgreich bearbeitet hat, soll bei erneutem Aufruf das Modul wieder mit der ersten Seite starten,


    Dazu sind folgende Einstellung vorgenommen worden:


    - Erweiterte LMS-Einstellung: Checkbox "Normales Beenden nach Abschluss" aktiviert
    - vorletzte Seite im Lernmodul: Erweiterte Aktion bei on Enter Slide: Javascript ausführen: SCORM_CallLMSSetValue("cmi.core.lesson_status","completed");
    SCORM_CallLMSSetValue("cmi.suspend_data", "");


    Leider funktioniert das Modul nicht wie gewünscht. Welche Möglichkeiten gibt es noch, damit das Modul so reagiert wie oben beschrieben?


    Vielen Dank im Voraus!


    Mit freundlichen Grüßen
    Th. Pencs